Oracle电子商务套件安全性,亚美 7和自动更新

维护安全的Oracle电子商务套件实施需要始终保持警惕。对于访问Oracle电子商务套件的桌面客户端,Integrigy建议运行最新版本的亚美 7 SE。 Oracle在2015年4月之前的公共更新中完全支持亚美 7,并通过最新的安全修复程序对其进行了修补。我们最有可能在2014年下半年预期Oracle将通过Oracle电子商务套件发布并认证亚美 8。

大多数公司环境都使用亚美的标准化版本,并针对公司和关键任务应用程序进行了测试和认证。因此,不能使用亚美自动更新功能在所有台式机上自动升级亚美。这些环境要求将亚美的新版本定期推送到所有桌面。有关如何通过软件分发推送亚美更新的更多信息,请参见MOS说明1439822.1。本说明还介绍了如何在禁用亚美自动更新功能的情况下下载亚美版本。

还要记住,电子商务套件使用的亚美版本应从My Oracle Support获得。您的桌面支持团队可能有也可能没有Oracle支持帐户。

请记住其他要点:

  • 要支持亚美 7,必须按照MOS说明393931.1中的说明更新Oracle电子商务套件应用服务器。
  • 电子商务套件应使用“非静态版本控制”,以允许在桌面客户端上安装更高版本的JRE插件。例如,对于非静态版本控制,如果两个版本都安装在Windows桌面上,则将调用JRE 7而不是JRE 6。使用非静态版本控制时,Web服务器的亚美版本是  最低  可以在桌面客户端上使用的版本。
  • 您将需要为更高版本的亚美 7实现增强的JAR文件签名。 (有关更多信息,请参阅Integrigy博客文章)
  • 切记删除不再需要的所有亚美版本-例如JIinitiator

您可以继续使用亚美 6。 作为Oracle电子商务套件客户,您有权通过扩展支持获得亚美 6更新。 可以从My Oracle Support下载最新的亚美 6更新(6u75)。安全修复程序的此版本(6u75)等于7u55。

如有疑问,请通过以下方式与我们联系 [email protected]

参考文献

 

 Share this post

订阅RSS

将我们添加到您最喜欢的新闻阅读器中。

在Twitter上关注

获取最新更新。