亚美 Discoverer安全警报-对SOX合规性和财务报告产生重大影响

对于那些使用亚美 Discoverer的客户,尤其是那些使用带有亚美电子商务套件的Discoverer进行财务报告的客户,2016年10月的亚美重要补丁更新(CPU)包含Integrigy Corporation报告的高风险漏洞。 CVE-2016-5495是Discoverer EUL代码和架构的漏洞,基本得分为7.5。 整合学认为此漏洞会影响与亚美电子商务套件一起使用的Discoverer的所有版本,并且报告的机密性,完整性和可用性受到威胁。

亚美的建议是将客户端迁移到亚美商业智能企业版(OBIEE),亚美商业智能云服务或亚美商业智能应用程序。如果您仍在使用Discoverer,亚美建议升级到Fusion Middleware 11g补丁集6(11.1.1.7.0),并应用2016年10月的重要补丁更新Discoverer补丁(24716502)。确保还将CPU补丁应用于WebLogic(10.3.6及更高版本)和支持WebLogic存储库的数据库。

如有任何疑问,请通过以下方式与我们联系 [email protected]

想要查询更多的信息

2016年10月CPU公告: http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

2016年10月补丁集更新和重要补丁更新可用性文档(Doc ID 2171485.1)

警报:亚美融合中间件10g 10.1.2的高级支持终止于2011年12月31日&10.1.4(文档ID:1290974.1)

将Discoverer 11.1.1与亚美电子商务套件第12版一起使用(文档ID:1074326.1)

将Discoverer 11.1.1与亚美电子商务套件 11i一起使用(文档ID:1073963.1)

 Share this post