PeopleSoft安全补丁

应用安全补丁的过程始于确定要应用哪些补丁。对于PeopleSoft,需要同时为应用程序和主要技术组件考虑安全补丁。一个组件对Oracle的安全补丁程序的应用,即Oracle的重要补丁更新(亚美),请勿对其他组件应用安全补丁程序。

例如,PeopleTools 亚美修补程序不包括数据库亚美 –应用一个将不会自动应用也不会包含另一个。 Web逻辑和Tuxedo 亚美补丁也是如此。

通常在下一个次要版本发布之后,PeopleTools版本的亚美最多提供24个月的使用时间。下表将帮助您与其他重要的PeopleSoft技术组件一起分析PeopleTools 亚美级别的认证状态:

People工具

(PT)

PT一般可用日期

PT 亚美交付通过

数据库

资质认证

Web逻辑

资质认证

燕尾服

资质认证

PT8.51

9/10/10

2014年1月

11.2.0.4

10.3.6.0

10.3.0.0

PT8.52

10/28/11

2015年1月

11.2.0.4

10.3.6.0

10.3.0.0

PT8.53

2/1/13

16年7月19日

11.2.0.4

12.1.0.2

10.3.6.0

11.1.3.0

11.1.1.2

PT8.54

14年7月11日

17/12/4

11.2.0.4

12.1.0.2

12.1.3.0

12.1.2.0

12.1.1.0

PT8.55

15/12/4

待定

11.2.0.4

12.1.0.2

12.1.3.0

12.1.1.0

12.1.3.0

  • Web逻辑 10.3.6.x支持到2018年12月
  • 到6/2016支持WebLogic 12.1.2.0
  • 从12/2017开始支持WebLogic 12.1.3.0,它将是12.1.x的终端版本
  • 晚礼服支持日期:10.3 12/2016,2020年12.1.3所有1
  • 1.x和12.1.1于2018年结束

如有疑问,请通过以下方式与我们联系 [email protected]

迈克尔·米勒(Michael A.Miller),CISSP-ISSMP,CCSP

参考资料

PeopleSoft数据库安全性

PeopleSoft安全性快速参考

 

 Share this post